Minimum PHP version for WordPress

WordPress is often treated as old days PHP student for not using latest version of PHP. But, now WordPress is going to bigger. It is that, WordPress 5.2 need minimum PHP 5.6. That means, we can use many PHP keyword and modernize our application.

WordPress will be need PHP 7 soon.

Leave a Reply

Your email address will not be published. Required fields are marked *